Error: "check your Liana version" why can't I access/"unlock" my data - what is this error?

error: “check your Liana version” why can’t I access/“unlock” my data - what is this error?

Hello @drcay and welcome on our community forum,

Could you please add the following information so it will be easier to help you:

  • What’s your liana version
  • What is your project’s name
  • Can you share us the request that is failing in the network section from the chrome dev tool

It would help a lot :slight_smile:

Dear Louis - thank you for responding to my request for help. I am not too experienced with the details, so I am ccing my colleagues in the case that they can help provide the info you request below…

Ok thank you @drcay :slight_smile:

It’s pretty simple. Neither environment is accessible at this point.

We did change one of the field names in the “production” environment for “iPACES Users” data category from “user” to “Household”. Should not have broken all of the relationships. Otherwise, the endpoints on the db server side should all still be the same as prior to this issue.

<img width=“1351” height=“658” style=“width:14.0729in;height:6.8541in” id=“Picture_x0020_4” src="//discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/business20/uploads/forest/original/2X/1/1836316bc16a2cca3217df8066d65d424e510a5a.png" alt="Graphical user interface, text, application

Description automatically generated"><img width=“1353” height=“656” style=“width:14.0937in;height:6.8333in” id=“Picture_x0020_5” src="//discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/business20/uploads/forest/original/2X/7/71d26e3d66069c99b3b9b9cbfff92909865bee29.png" alt="Graphical user interface, application

Description automatically generated">

Hello @john_arciero and welcome on our community forum,

Could you please add the following information so it will be easier to help you:

  • What’s your liana version
  • What is your project’s name
  • Can you share us the request that is failing in the network section from the chrome dev tool

It would help a lot :slight_smile:

John see below request for more info…

Project name is “iPACES”

See Environment details below:

@john_arciero I edited your last message and deleted the screenshot you shared as you should not share your FOREST_ENV_SECRET to anybody (as the community forum is public). However thanks for your quick answer. :smiley:

To help me resolve your issue, could you go to the chrome dev tool → network tab → try to log in to your project and show me the detail of the request that is failing?