TypeError: Cannot read property 'SELECT' of undefined

Hello, I have tried to create a project in Forest Admin, with connection to Mongodb Atlas, but I get the following error:

✓ Connecting to your database
:heavy_multiplication_x: Analyzing the database

Cannot generate your project.
An unexpected error occurred. Please reach out for help in our Developers community (https://community.forestadmin.com/) or create a Github issue with following error: TypeError: Cannot read property ‘SELECT’ of undefined
(node:11581) UnhandledPromiseRejectionWarning: TypeError: Cannot read property ‘SELECT’ of undefined
at analyzeSequelizeTables (/usr/local/lib/node_modules/lumber-cli/services/analyzer/sequelize-tables-analyzer.js:452:37)
at DatabaseAnalyzer.perform (/usr/local/lib/node_modules/lumber-cli/services/analyzer/database-analyzer.js:30:12)
at /usr/local/lib/node_modules/lumber-cli/lumber-generate.js:51:72
at processTicksAndRejections (internal/process/task_queues.js:97:5)
(node:11581) UnhandledPromiseRejectionWarning: Unhandled promise rejection. This error originated either by throwing inside of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). To terminate the node process on unhandled promise rejection, use the CLI flag --unhandled-rejections=strict (see Command-line options | Node.js v15.12.0 Documentation). (rejection id: 3)
(node:11581) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.

Can somebody help me?

Hello @Eduardo,

Thanks for reaching out and welcome to our community! :raised_hands:

Are you using the cloud version of MongoDB Atlas? The free version?
I’ve just tried on my side and it worked well :ok_hand:
Can you share the database information you entered (without the sensible information of course!)? Or directly the connection-url that was generated in the command line?

Thanks.