Can't delete "old" production env

Expected behavior

Being able to delete an environment. I created a new environment and pointed it to a new database (was doing a migration). I tried updating my current env but forest admin refused to take into account a change APPLICATION_URL (it was failing to authenticate saying the redirect URL was not “the old one”). I decided to create a new env to speed up the process and delete the old one.

I can use the new env but can’t delete the old one.

Actual behavior

422 Unprocessable entity on the “old” env I am trying to delete.

Based on this Can't delete environments I believe I might have created 2 production environment, which I believe should not be possible ?

How can I delete my “old” env ?

Thanks!

Hi @kexo,

Can you please provide:

  • your project name
  • the name of the environment you want to drop

Regards,

Hi @Sliman_Medini,

Thanks for the help. Send you a pm with the details.

Cheers.

Hi @kexo,

You should be able to delete the environment you do not need anymore.

Regards

Thanks worked like a charm!

1 Like