Empty option in dropdown field

Hello Forest Admin Team,

Expected behavior

To be able to add a blank option to dropdown values. It was possible to do in the previous version, defining in CSV format.

Actual behavior

Button for adding empty option is disabled:


Adjusting the field type of entity:
Entity settings => entity field => EDIT SETTINGS => Select edit widget => dropdown

Kind regards,

Hi @slow_monkey,

Welcome to our community and thanks a lot for this valuable feedback! :pray:

You are absolutely true. Let me create a bug on this topic.
We’ll let you know as soon as it is solved.


Hi :wave: @slow_monkey we just released a fix, it should be available in few minutes.


Hm, I still see the same behavior. The ‘add’ button is unavailable’.


Kind regards

@slow_monkey the fix is currently releasing, not released as @Arnaud_Moncel stated :slight_smile:
I’ll keep you informed when the fix is released and tested on our side,

Sorry for the inconvenience

The fix should be released by now. A hard refresh of your browser might be necessary to see the changes.

Let me know if that worked :smiley:

1 Like

Thank you for your quick processing.
Works like a charm.

Kind regards,