If (!field.filterOperators?.has(operator)) {...}

I got this error just after installing the node components of forestadmin

It looks like you are using a NodeJS version that is too old for our compilation target (optional chaining is not working)

We support NodeJS >= 14

Can you upgrade?

Are you a new customer, or are you migrating from the previous version of agents? (forest-express-*)

1 Like