Smart action is not displayed on dev environment

Expected behavior

Smart action should be displayed like in integration environment.

image

Actual behavior

It is not displayed in docker development environement
image

Hi @guillaumejauffret,

Thanks for your message.

Did you mark this smart action as visible in your the settings of your development environment (Collections settings > Smart actions)?

Thanks!

1 Like

@adriguy my bad!! that’s it. I thought I had copy my configuration from integration to development but I missed something… thank you

1 Like

No worries @guillaumejauffret!
Note that now when you add a new smart action it is hidden by default :+1: