Sort by Ascending Isn't Working

I set the ‘Created At’ column to be the default sorting column. I set it to ‘Ascending’ but it still sorts it by descending. Is there something that I’m missing?

It seems to be a glitch whenever I create a segment with an independent column configuration from the parent segment. Because I’m having trouble setting up multiple column configuration through a query on independent segments.

Hi @Matt,

Let me try to reproduce your issue :slight_smile:

It works perfectly fine on my side. But yes there is a small issue on Independent columns configuration which needs a refresh to be taken into account :confused: so that might be the source of your issue. But a simple refresh after setting your sort order should fix it :wink:

@vince Thank you! This looks to be working now.