Alter values not working now

Alter value showing incorrectly. Now showing the stored value its self in drop down
its worked perfectly but now its showing the value 1 also in dropdown

Please check the screen shots



Hello @Amith_T_R

Could you try to change the value to “AVAILABLE TO ALL” to see if the “1” value disappears?
If not, can you inspect the value to check if it is exactly “1” and not "1 " (trailing white space) or another similar value?
The alter values feature will check for exact matches and is case sensitive.

If not, can you tell me your project and environment names so I can check what is stored on our side?

Thank you

1 Like

@Guillaume_Deslandes
I Tired as you said nothing is worked.

project name : admin.golyv.com
Env : QA

@Amith_T_R,

I reproduced your issue and it seems to come from “1” being the default value for this field. The display widget will list: your custom display values, “empty” and the default value (“1” in your case).

If used, the default value is then displayed with the custom value associated to it.

I’ll report this to our team.

I hope this is not too much of a hindrance on your end for now.

1 Like