BUG on adding action to workkspace

Feature(s) impacted

insert action button to edit a user on workspace

Observed behavior

after selecting the collection and the action to trigger, the “on record from” field is not visible , so I cant click on save…

Failure Logs


  • Project name: clevermate dashboard
  • Environment name: Test

Hi @Adel_de_Clevermate :wave:,
I cannot reproduce your issue. Can you tell me which browser you’re using?
Do you have this issue with other action buttons or just this one?

Hi @Enki , thanks for your response.

I am using Chrome Version 112.0.5615.49 (Official Build) (x86_64)
I have this issue with any new action button I insert.

Ok, we may have found the origin of the bug. We are working on it, we’ll get back to you once the fix is available.

1 Like

Hi @Enki
I wonder if there are any updates about this issue?

I got it also on Firefox and Edge.


Hey @Adel_de_Clevermate,
We are actually working on a fix, it should be live today or next week :wink:

Hello @Adel_de_Clevermate,

The fix has been released, can you confirm it is now working ?

Hi @nbouliol

I tried again after logged out and clearing local storage data, but I got the same result

should I do some specific actions in order to get it fixed?

I got also this issue for the component Field: I cant edit it as you see here

and when I switch between tabs and get back to first tab it shows empty

Hey @Adel_de_Clevermate,

Did you refresh your page ?
If yes, could you please share the error you must have in your web console please :pray: (extend the error so we got the full stacktrace please)

Hi @vince
here is the complete log of the first error

this is the error on console

We are improving our fix to handle your cases. We will let you know as soon as the new fix is released

@Adel_de_Clevermate we have just released a new fix. Could you please try again ?


Yes @vince working fine now.
Thank you!