Related data drop down search is shown as disabled , what could be the reason?

It worked but now
showing “The search on the referenced collection is not authorized.” what is wrong ?

Hello Amith, I hope you are well.

Could you tell me if the “Allow search to edit” field is enabled?
To see this you just have to activate it on the layout change (the brush icon in the top right corner of your screen) and go to the settings of the collection you’re having problems with, there should be the field above.

Let me know if that helps.

Hi @lclisson
“Allow search to edit” field is disabled but i cant enable it . that is uneditable

Thanks for reply

The modification of this field is only possible if the collection is not visible so you have to make it disabled (you have to click on the eye shaped button). Then you should be able to edit this field.

Let me know if it works!

2 Likes

hi @lclisson It worked… thanks

3 Likes