Can't sign into project after a long time away

Feature(s) impacted

Everything except sign in :slight_smile:

Observed behavior

I’ve not been using this project in a few months. I can sign into Forest and even see my models in the backend but when I try to select a project I get an authentication error:

Please verify that your admin backend is correctly configured and running, and that you have access to the internet.

Expected behavior

I can interact with my project.

Failure Logs

From heroku…

Dec 7 23:09:25  dispatch-prod  app[web] INFO  I, [2021-12-08T07:09:25.492241 #4]  INFO -- : [f49e516f-beac-4fc8-93c4-efb12eda26a6] method=GET path=/forest/authentication/callback format=*/* controller=ForestLiana::AuthenticationController action=authentication_callback status=500 duration=365.71 view=0.20 db=0.00


  • Project name: Dispatch
  • Team name: Personal Space?
  • Environment name: Production/Staging/Developtment
  • Agent type & version: ruby forest_liana (6.3.2)
  • Recent changes made on your end if any: not recent, but possibly since I signed in here, I downgraded the heroku Postgres since it wasn’t being used. Note that normal requests still work though.

Hello @Kevin_Davis,

Looking at the logs, it seems that your server is returning an error 500.

You are using forest_liana v6.3.2 which is subject to an error caused by the expiry of Let’s encrypt root certificate. We released a patch v6.3.3 for this major, along with a patch for the version 7.

Can you please try to update to this patch version, and see if it fixes your issue?

Hey there! sorry for not getting back to you, I didn’t see a notification for your reply and got busy with some other stuff. Updating worked. Should have tried that first!

Thanks a bunch