Deployment Issue with Automattic - CLI Table

My deployment is set up through Heroku, and today when I deployed my repo I was presented with the following error in the build log. I tried upgrading forest-cli to 1.7.5 since I noticed some changes regarding this package, but still ran into the error. Do you guys know of anything on your end? Thanks!

Hello @Matt,

Thank for the heads-up. I’ll forward this to the team. We will comeback to you ones with have more insights.

Thanks for your patience.

Best regards,

Hy again,

We are investigating the cli-table problem. In the meanwhile, I’ve noticed you have an older version of forest-cli can you try upgrade to the latest version (v2.0.6) ?

Hey @morganperre Thanks for looking into it! I have updated to the latest version of forest-cli and re-deployed but ran into the same error. I’ve tried looking to see if it has something to do with any access tokens on my end, but don’t see any issues so far.

Hey @Matt,

Indeed, it’s an issue due to git and ssh. We will provide you a solution by tomorrow.

Best regards,

1 Like

@morganperre Any updates on this? Today is release day, so hoping to have this solved within the next couple of hours if possible.

Hello @Matt, we’ve just released a new version of forest-cli on npm.

Could you update to the 2.0.8 version and tell me if it works.

thank you, :slight_smile:

1 Like

It works! Thanks so much!