Cannot reach your data.. What could be the reason?

Showing this error? whats is reason

Attaching the server logs

Hello @Amith_T_R ,

Could you try to log out and the log back in to check if it helps?

Also, could you please tell me a be more about your setup?
Is the issue on your development environment, did it appear after a release to production?
Can you also try to restart your Forest agent?

@Guillaume_Deslandes Thanks for the reply
Tried logout and login again not worked
Tried a new deployment still not working.
Its not development env.
Its working in development and another remote environment (qa)
This issue is in another remote environment (uat)

@Amith_T_R,

Did you try to restart the Forest server / agent for the environments where the error occur ?

Are the environments with the issue relatively new?
This might come from roles not being setup for this new environment. If so, please see Manage roles and permission levels - Documentation

@Guillaume_Deslandes
Tried restarting. still not fixed
its not new environment its worked before.
Issue appeared from yesterday

Another question,

Could you please tell me the versions of the packages (forest-express-sequelize or similar) found in the package.json files of your environments?
For both working environments and non-working environments?

@Guillaume_Deslandes

Its working fine in incognito … may be cache issues .
Thanks