Scrolling with the mouse wheel is no longer possible when action window is opened

Hi,

From this morning, a user has reported me that, when an action window is opened, this is no longer possible to scroll with the mouse wheel in the background window.

This was particularly useful when some selections or texts are prepared in the action window, and you want to check some things in the summary view displayed in the background before clicking on the action.

This was possible up to Friday.

Please let me know if I am clear.
I cannot illustrate it with a video as it does not work any more :wink:

Did you change something recently?

Thanks in advance
Best regards

Hello @Louis-Marie

Thanks for reaching out!

Could you please provide a screenshot with just an open action window that you are referring to? So I can better understand your issue, as now I am not exactly sure what do you mean :thinking:

Thank you

Hi @olesyak

Here is a screenshot

The action window is opened.

Previously, it was possible to scroll up and down using the mouse wheel in the background window, where I have added a red arrow.

Thanks

Thank you for the clarification :pray:

I just checked, and we indeed introduced this issue yesterday. I reported it to the team and it should be fixed shortly. I’ll let you know when it is solved.

Have a nice day

Hi @Louis-Marie,

The issue should be solved by now, can you please confirm that it’s okay on your side?

Thanks

Hi @olesyak,

Yes, that issue is solved.
Thank you very much.

Kind regards

1 Like