Unable to access action "deploy to Production"

Unable to access action "deploy to production "

Observed behavior


## Context

* Project name: Sergic
* Team name: Gestion
* Environment name: Recette
* Agent (forest package) name & version: 7.12.3 
* Database type: Postgres

Hello @Soufiane ,

Thanks for reaching out to us. I believe there may be an issue with the image that you uploaded. Could you please share it once more ? Or a copy/paste of the error stack trace that you are encountering ?


waiting for your response

Thanks for the update. However, it is still not clear yet where the error comes from.

It seems like your agent has reached end-of-life, did you try to perform the update yet ?

What is preventing you from ‘deploying to production’ ? Are you getting an error message ? What have you tried yet ?
Thanks for the details

Merci pour votre retour,
vous avez de la disponibilité pour fixer un point , comme sa je vous explique bien le problème, comme sa je vous partage mon écran.
En attente de votre retour

Thanks for your feedback.
Someone from the customer success team will be in touch with you shortly. Have a nice day !