Unable to authenticate into dashboard

Unable to authenticate into dashboard after setting up correctly for express-mongoose app
Thought it was due to cors, so i enabled cors but i still get the same error

Below is the network tab screenshot

Hello @bril :wave:

Welcome to the community.

Have you been able to authenticate before or is it your first try ?

Can you share screenshots of the whole Headers, Payload and Preview tabs for the authentication request ?

Is your admin backend running ? Can you share the logs ?

Thanks :pray:

This is my first time setting up and trying to authenticate

Here are the headers, payload, and preview tabs for the authentication

Thank you.

Do you have any error in the browser’s console ?

Is your admin backend running on port 5000 ? Can you share the logs ?

This is my console error

Thanks in advance :slight_smile:

Looks like one of your browser extensions might be blocking requests, most likely an ad blocker.

Can you try an other browser or Chrome in private mode or disabling your extensions one by one ?

If it is indeed an ad blocker extension problem, you should be able to whitelist app.forestadmin.com.

I have same problem as above on fresh installed forest admin (connected to postgres directly), I tried disabling all extensions and private mode, but i still the same :S

Hi @stefan.tofilovic :wave: ,

This thread have multiple screenshots, it might be clearer and easier for us to help you if you would open a new thread with your project and liana information. And If you can add some screenshots of your network tab and if you have errors on your agent, it is always better to add them in the first place :slight_smile:

Kind regards,