Unable to remove a user

Hi team,

This morning, I am unable to remove a user who quit the company.

The error I am getting is:
image

My project name is: mypocket

Could you please help me?

Thanks in advance

Hello @Louis-Marie,

Sorry about this.

I can’t find any error in our logs.
Can you please check your network tab from your dev tools and tell me which request (url and response) fails? And if you have any more details in the console?

I’ll keep looking on my side.

Hi @Guillaume_Deslandes

I was getting the error after typing “CONFIRM REMOVE” in the confirmation dialog.
No network call was generated at this stage, and no error in the console log.

So I deleted all the cookies linked to forestadmin.com.
Then, I logged again, and now it worked.

I don’t know where the error was coming from, but it is not the first time that I have to delete all the cookies for making the things going well.

That is frustrating… But it is solved for now.

Thanks for your help.

Good to know your issue is solved.

I’m sorry about the logout/cookies issue though. I’ll share your feedback with our team.

Thank you for your patience.