Cannot Reach Your Data - off and on

Our team’s been experiencing the “Cannot Reach Your Data” error screen on all of our collections off and on over the past couple days. Attached are the error logs. Just wanted to make sure there wasn’t anything on your guys’ end before I started troubleshooting on my end. I can’t think of anything that I’ve changed recently that could have affected this, and it keeps happening and then fixing itself.

Hello @Matt,

I understand the frustration. We are currently working on two authentication bugs that could explain your problem. Do they occur in any of the following contexts?

  • Waking up your computer after being in sleep mode
  • logout when using ForestAdmin on multiple tabs

Do you have networks requests failing to share that could help us investigate on this one?

Thanks for the informations ! :pray:

Hey @lclisson No worries! It looks like it’s working normally now, just wanted to make sure I wasn’t missing anything. If it happens again I’ll be sure to record the network info and pass it along as well. Thanks!

1 Like

@lclisson I may have spoke too soon. It looks like our team is experiencing off and on connection errors again. Here is a screenshot of the console and a network response. Not sure what could be happening. I don’t think it’s a sleep or login issue. Most of our team members use Forest most of the day/everyday. Any insight would be much appreciated! Thanks!


I tried logging out and in again, but it gave me an error “Your backend is unreachable” and won’t let me log in. This is only happening in our production environment.

I’m not sure of the categorization options, but at this point I would view this as an emergency/critical bug for our team.

Hello @Matt, I’m sorry I did not see your answer !

Ok, we released something Friday that lead to bug on smart action so I’m not sure it’s related but it might a good thing to try to refresh your browser cache.

If it is still happening I would need to see the logs from your backend to get more information on what is happening under the hood.

Let me know if it helps :pray:

@lclisson No worries! It looks like it’s still happening on our end. I would troubleshoot it as an issue on my end, if not for the fact that I’m reaching the data off and on without changing anything on my end. Here are a couple screenshots on my end of logs. Let me know if it’s still not enough. Would it be possible to setup a quick call with you guys to review/troubleshoot in person? It’s starting to interfere with team productivity pretty heavily. Thanks.


The team is saying that it happens whenever they complete a specific smart action. The data becomes unreachable for about 15 minutes before coming back.

Hello @Matt

An error 503 indicates that your agent is unreachable from your reverse proxy. It probably means that it crashes for some reason, and gets restarted automatically.

Do you have any server-side logs?