Facing issue while running command lumber update

I have done my project and push code on server. Then I made few changes like add smart actions, smart collections, smart fields and many more. As we had changes we need to execute lumber update command to get those changes but I face issue which is mentioned below:

Lumber is now deprecated. Please use Forest CLI, GitHub - ForestAdmin/toolbelt: 👾 The Lumberjacks' toolbelt is the Forest CLI which makes easy to manage your back office application directly from the terminal., instead.
> The liana is incompatible for update: Your project is not compatible with the lumber update command. You need to use an agent version greater than 7.0.0.

Please reply me as soon as possible.

ForestAdmin version: 7.0.0
current npm version : 6.14.13

Hi @Mayur_Malaviya !
Lumber is deprecated, you need to use forest-cli instead, the command you are looking for is forest schema:update

@Nicolas_Sailly I do not have server access. How can I provide direction to devOps team? even I do not know what is forest-cli?
As I did install of forest-cli npm. It seems warning of deprecated.

npm WARN deprecated joi@14.3.1: This module has moved and is now available at @hapi/joi. Please update your dependencies as this version is no longer maintained an may contain bugs and security issues.
npm WARN deprecated topo@3.0.3: This module has moved and is now available at @hapi/topo. Please update your dependencies as this version is no longer maintained an may contain bugs and security issues.
npm WARN deprecated hoek@6.1.3: This module has moved and is now available at @hapi/hoek. Please update your dependencies as this version is no longer maintained an may contain bugs and security issues.
npm WARN deprecated uuid@3.4.0: Please upgrade to version 7 or higher. Older versions may use Math.random() in certain circumstances, which is known to be problematic. See There’s Math.random(), and then there’s Math.random() · V8 for details.
npm WARN deprecated request@2.88.2: request has been deprecated, see https://github.com/request/request/issues/3142
npm WARN deprecated har-validator@5.1.5: this library is no longer supported

As I know lumber update is support till version 7 of lumber than why it suddenly stopped working. even I used lumber update command in my local machine.

@Nicolas_Sailly I tried forest-cli as you suggest. It throws some error and error is mentioned below:

The liana is incompatible for update: Your project is not compatible with the lforest schema:update command. You need to use an agent version greater than 7.0.0.

Hello @Mayur_Malaviya,

As stated by the error message, the update command requires your project to use a version of forest-express-mongoose or forest-express-sequelize at least equal to 7.0.0.
If your project uses a prior version, please upgrade it before using the update command.

This link may help with code changes : Upgrade to v7 - Documentation