"Forgot password" doesn't work

I forgot my password to forestadmin. I already asked for a reset password link but this is still not working.

Hi @Lean_Junio,

Sorry to hear that.
Do you receive the mail ? Or it’s the link that is not working ?

I just tried it and I had no issue.

Hmm, okay.

I couldn’t get it to work unfortunately so I just had to create a new instance of ForestAdmin which ended up being successful, but now I can’t actually log in to the production instance of it despite the correct password.

This is after pressing “Enter”, there was no error message saying that the authentication is incorrect.


Your production url is wrong. You put https://app.forestadmin.com/projects which is our url. You must put the url of your production app.
To do that, log on your development environment and go to Project Settings > Environments > Production and update the Api endpoint with the url of your production server :wink:

Ohhh ok, I’m gonna give that a try. Thanks Vince!

Hey Vince,

I’m actually experiencing another issue. I managed to access the production instance I can’t seem to load an existing layout.

I followed the instructions and I already got the email that states that the copying of the layout is a success but it’s still not showing.

Is there also a place where I can find the production database that I inputted? It’s connecting fine to the development database but not the production database.

Hey @Lean_Junio,

It’s a totally different issue. Please create another post :pray: