Getting error - cannot load data under collections

Error - The request to your server either failed or returned invalid data.

We have started to see this error since yesterday. No recent code changes was deployed for this project. Attaching error and console logs screenshot.

  • Project name: NachamuAdmin
  • Team name: Operations
  • Environment name: Development

Hello aayush,
I don’t find any log on your monitoring platform. Are you still blocked ?
Does your production environment works ?

Yes I’m still blocked. Production environment is not working.

Do you have the same error in production ?
Your agent is still alive? Can you ping him with /forest suffix ?

I am able to run it locally. Let me correct myself, the issue is on Production environment, the screenshot I attached on the post is from production env. It tries to load data for couple minutes and I see this screen next.

I pinged application url and its running.

It seems you have a network issue.
I suspect the collection “users” is too long to load data and has timed out. Can you try to load a small collection to confirm my suspicion ? :pray:

Alban I tested this on multiple collections also on the once where we have very few documents (less than 5) getting same error. This is consistent over multiple networks.

Can you please update your agent to at least 7.0.5 version, this will probably fix your bug.
I strongly advise you to upgrade, as your agent will soon stop working.

1 Like

Updated to 7.0.5 and it worked. Thanks for the help. :pray:

1 Like