Issue with point Editor in Forest Front

Feature(s) impacted

Point Editor from the visual Builder no longer work

Observed behavior

Point Editor just display a full blank map - Zoom / Unzoom does not works:

My points are like that:

Expected behavior

A map as before (it used to work a few weeks ago).

Failure Logs

No failure log since this is from front.


I’ve tried to reverse coordinates in display option, and I’ve also tried to change local format (coma or point)

Is someone is experiencing the same issue than me? Can someone provide some advice or help?
Thanks a lot!


Hello @ChloeG,

Thank you for your feedback about this feature.

Could you please open the developer tools from your browser, and check that the console is not displaying any error?

If it’s the case, can you copy/paste the content of the error?

I could reproduce this same issue on my side, and there is no error logs in the browser.

I created a bug report on our side, and we are working on a fix. I’ll let you know when it’ll be released.

Great! Thanks a lot.
Let me know once it is ready!

Hello @ChloeG,

The fix has been released in production. Can you test if it solved your issue?


It is partially working now, but I don’t have the map spread on all my screen as before:

Ok, indeed, I could reproduce in summary views. I’m creating a bug report and I’ll let you know when it’ll be fixed.

Hi Guillaume,

Did you get any feedback on this issue?

Hello @ChloeG,

Someone is working on the fix, we’ll let you know when it will be available in production.

Hello @ChloeG,

The fix has been released in production. Can you test if it solved your issue ?

Thank you.

It works like a charm.

Thanks a lot for fixing the issue!
Have a nice week end,