Some fields are not showing in the table

Feature(s) impacted

show/hide some fields on table view

Observed behavior

some fields are not showing when I click on edit layout, for example the fields KYC.

Even on the list of fields we can see the KYC field

Failure Logs


  • Project name: clevermate dashboard
  • Environment name: clevermate test

Can you assit us on this please?
thank you.


Hi @Adel_de_Clevermate,

Just to make sure, the list is scrollable, do you not see the column even when scrolling ?

Best regards,


@shohanr yes I dont see it in the whole scrollable list.

Hi @Adel_de_Clevermate ,

Is it only for a specific segment/all segments/segments with independant configuration/the whole collection and all its segments ?
Did the problem appears only after the fix ? Or was it like this before ?

Best regards,


Hi @shohanr ,

I just checked this, it’s only for the segments with independant configuration, for the collection all fields appear correctly.
I am not very sure if this was also before the fix or only after.

Thanks for your answer @Adel_de_Clevermate
Could you please try by deactivating and reactivating the option for independant configuration of the segment.
If the problem persists, could you please send me your collection name and your agent type and version?

This fixed it.
Thanks @shohanr

1 Like